أكثر

دعم Python مع QGIS 2.4 على Ubuntu 14.04

دعم Python مع QGIS 2.4 على Ubuntu 14.04


لقد قمت مؤخرًا بتحديث نظام Ubuntu الخاص بي إلى الإصدار 14.04. لقد أضفت المصادر وقمت بتثبيت QGIS وفقًا للإرشادات الموجودة على موقع QGIS. كل شيء يبدو جيدًا ، باستثناء أنه ليس لدي جميع المكونات الإضافية المتاحة المدرجة التي أقوم بها في تثبيت windows الخاص بي. لم أتمكن من إعادة إنشائه مرة أخرى لأخذ لقطة للشاشة ، لكنني تلقيت خطأً يفيد بعدم وجود دعم للبيثون.

لم أتمكن من العثور على الكثير من خلال عمليات البحث في هذا الموضوع. إذن ، هل يعرف أي شخص طريقة لتثبيت دعم Python لـ QGIS Ubuntu؟ أم أن هذا من المحتمل أن يكون خطأ متعلقًا بالحداثة النسبية 2.4؟

تحديث

لقطة شاشة للأخطاء عند بدء التشغيل

ولقطة شاشة لعلامة تبويب الإعدادات في واجهة مستخدم إدارة المكونات الإضافية


لقد نجحت معي من خلال تثبيت نظيف لـ QGIS 2.2 من ubuntugis unstable ، والتحديث إلى QGIS 2.4.

إذا جربت كلتا الطريقتين ، فقد يكون لديك حزم مختلطة. تأكد من إزالة جميع الحزم من موقع qgis.org ، وإزالة qgis.org من قائمة المصادر و / أو مركز البرامج.


شاهد الفيديو: Lesson 1: Installing QGIS on Ubuntu